Issues accessing the Pronto Dashboard
Incident Report for Pronto Marketing
Resolved
Our server has automatically recovered from an error and the Pronto Dashboard is now available as normal.
Posted Oct 28, 2021 - 20:17 EDT
Investigating
We are aware of an issue with visitors receiving errors when accessing the Pronto Dashboard.

We are currently investigating this issue and will post a further update as more information becomes available.
Posted Oct 28, 2021 - 20:12 EDT
This incident affected: Pronto Dashboard - https://app.prontomarketing.com/.