Intermittent website outages
Incident Report for Pronto Marketing
Resolved
We haven't seen any recurrences of these issues, so we're confident that this issue has been resolved.
Posted Aug 13, 2021 - 15:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2021 - 21:35 EDT
Investigating
We are aware of an issue with some of the websites on our legacy platform being intermittently unavailable.

We are currently investigating this issue and will post a further update as more information becomes available.
Posted Aug 11, 2021 - 20:59 EDT
This incident affected: Pronto Website Platform (AWS - Multi-Site Instance (Legacy), AWS - Private Instance (Legacy)).