Intermittent HTTP 502 errors on some sites
Incident Report for Pronto Marketing
Resolved
We haven't seen any more issues since the fix was implemented earlier, so will consider this to be resolved.
Posted May 12, 2021 - 18:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 14:52 EDT
Investigating
Some sites on our AWS platform are experiencing intermittent HTTP 502 errors, which can be temporarily resolved by adding a query string (?clr) to the page URL. We're investigating this and will post a further update as soon as more information is available.
Posted May 12, 2021 - 13:39 EDT
This incident affected: Pronto Website Platform (AWS - Multi-Site Instance (Legacy), AWS - Private Instance (Legacy)).