Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2022 - 01:00 EDT
Scheduled
Beginning at 1am on Tuesday, March 22nd, we will update all of our multi-site instance WordPress sites and all of our Google Cloud Platform sites to WordPress version 5.9.2.
We expect this process to take around 90 minutes, and the WordPress administration dashboard will be unavailable during this time, however access will be restored as normal once maintenance is complete at approximately 2:30am on March 22nd.
Posted Mar 16, 2022 - 16:20 EDT
This scheduled maintenance affected: Pronto Website Platform (AWS - Multi-Site Instance (Legacy), Google Cloud Platform).