Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 16, 2022 - 01:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 15, 2022 - 21:10 EDT
Scheduled
Beginning at 1am on Tuesday, August 16th, we will update all of our multi-site instance WordPress sites from WordPress version 6.0 to 6.0.1, and will update various plug-ins on all sites during this time.
We expect this process to take around 90 minutes, and the WordPress administration dashboard will be unavailable during this time, however access will be restored as normal once maintenance is complete at approximately 2:30am on August 16th.