We are no longer receiving reports related to this DNS issue at this time. Service has been fully restored. If you do continue to have any difficulty however, please do not hesitate to reach out to our Support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted May 21, 2022 - 21:42 EDT
Monitoring
At this time, The Kinsta Engineers have worked with the domain registrar to find a solution. We are seeing domains resolving properly again. We are continuing to monitor and ensure this is no longer an issue.
Posted May 21, 2022 - 21:00 EDT
Update
Kinsta are continuing to work on a fix for this issue.
Posted May 21, 2022 - 08:58 EDT
Update
While we are seeing reports of some domains starting to propagate and resolve, Kinsta are continuing to work on a fix for the underlying issue.
Posted May 21, 2022 - 06:15 EDT
Identified
The issue has been identified as being related to an issue with Kinsta's parent domain registrar, they are currently working with their domain Registrar to resolve the issue as quickly as possible.
Posted May 21, 2022 - 05:10 EDT
Investigating
Kinsta (our host provider) are investigating reports of various domains associated with their Cloudflare integration experiencing inconsistent DNS resolution, which has led to these domains not loading their associated sites on our network.
Posted May 21, 2022 - 05:05 EDT
This incident affected: Pronto Website Platform (Google Cloud Platform).