Intermittent outages
Incident Report for Pronto Marketing
Resolved
We haven't seen any issues since the fix was implemented earlier, so we will consider this to be resolved.
Posted Jul 30, 2021 - 19:33 EDT
Monitoring
The issue has been resolved and we'll continue to monitor for further issues.
Posted Jul 30, 2021 - 16:44 EDT
Identified
The issue has been identified and our team is developing a fix.
Posted Jul 30, 2021 - 14:05 EDT
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 14:00 EDT
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 13:58 EDT
Investigating
We’re experiencing intermittent outages on some sites on our multi-site network. Our team is investigating this, and we will post a further update when we have more information.
Posted Jul 30, 2021 - 13:54 EDT
This incident affected: Pronto Website Platform (AWS - Multi-Site Instance (Legacy), AWS - Private Instance (Legacy)).