Issues with resource loading and performance on Pronto Dashboard
Incident Report for Pronto Marketing
Resolved
This issue has been resolved.
Posted Mar 25, 2021 - 02:27 EDT
Monitoring
We've implemented a fix for this issue, and are monitoring the status of the Pronto Dashboard. The issue may not be fully resolved until all DNS caches are cleared, however we expect that the service should gradually return to normal.
Posted Mar 24, 2021 - 18:36 EDT
Investigating
We're aware of an issue with resources not loading correctly or timing out on the Pronto Dashboard, causing page layouts to break and slow page loading performance.
Posted Mar 24, 2021 - 17:34 EDT
This incident affected: Pronto Dashboard - https://app.prontomarketing.com/.